Logs intake delay
Incident Report for Datadog
Resolved
Logs intake is keeping up and backfilling complete.
Posted 4 months ago. Jun 12, 2018 - 10:11 EDT
Monitoring
The source of intake latency has been identified. Realtime logs are flowing again and we have started backfilling logs. We are monitoring the situation. Next update in 30 minutes
Posted 4 months ago. Jun 12, 2018 - 10:00 EDT
Investigating
We're actively investigating increased log intake latencies. As an effect, data from log explorer and analytics may be delayed. APM Trace Search is also experiencing intake latencies.
It is important to note that no data is lost, the data will be backfilled once all services are operational
Posted 4 months ago. Jun 12, 2018 - 09:42 EDT