A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2026 - 15:36 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 30, 2026 - 15:06 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2026 - 14:57 EDT
Update
We are continuing to investigate this issue.
Posted Jun 30, 2026 - 14:36 EDT
Update
We are continuing to investigate this issue.
Posted Jun 30, 2026 - 14:28 EDT
Update
We are continuing to investigate this issue.
Posted Jun 30, 2026 - 13:54 EDT
Investigating
We are currently investigating an issue affecting CI Visibility, Test Optimization, Code Coverage, Software Delivery, Preemptive Alerting, Session Replay, RUM Explorer, Agent Observability, Database Monitoring, Event Correlation, Error Tracking, and all Security products in our US1 datacenter. As a result, some users may experience delays in data processing and errors when using affected products. Our engineering teams have identified the issue and are actively working on a resolution.
Our engineering teams are actively working to resolve the issue, and we'll follow up with more information shortly. Please let us know if you have any questions or need anything else in the meantime.
Posted Jun 30, 2026 - 13:51 EDT
This incident affected: APM, CI Visibility, Code Coverage, Database Monitoring, Error Tracking, Observability Pipelines, RUM, Synthetics, and Test Optimization.