Delayed DBM Monitor Evaluation

Incident Report for Datadog US1

Resolved

The issue is now resolved.
Posted Sep 01, 2026 - 21:24 EDT

Monitoring

We are monitoring the issue.
Posted Sep 01, 2026 - 21:21 EDT

Identified

We identified the issue.
Posted Sep 01, 2026 - 21:16 EDT

Investigating

We are investigating delays in monitor evaluation, which began at Sep 2, 2026, 12:10 AM UTC.
Posted Sep 01, 2026 - 21:07 EDT
This incident affected: Database Monitoring.