Logs, APM Traces, RUM, network monitoring are experiencing increased latency in processing.
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 21:55 EDT
Update
A fix has been implemented and we are monitoring the results. We expect remaining impact to resolve within the hour.
Posted Mar 16, 2022 - 21:17 EDT
Update
A fix has been implemented and we are monitoring the results. We expect remaining impact to resolve within the hour.
Posted Mar 16, 2022 - 21:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2022 - 21:08 EDT
Update
All remaining impact is recovering. We expect the remaining lags to be resolved within the hour.
Posted Mar 16, 2022 - 20:57 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2022 - 20:20 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2022 - 20:19 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2022 - 20:13 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2022 - 19:59 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2022 - 19:31 EDT
Investigating
We are investigating increased latency processing the impacted services.
As a result of this issue, some users may see delays or gaps in the event stream or for event queries on dashboards.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Mar 16, 2022 - 19:02 EDT
This incident affected: APM Traces, Error Tracking, Events, Log Management, Monitors, Network Performance Monitoring, RUM, and Security Monitoring.