Delays in indexing logs
Incident Report for Datadog US1
Resolved
Logs data is being processed in real time for all customers. A subset of accounts will temporarily see a gap in historical data. These gaps will be backfilled, no data has been lost.
Posted Apr 06, 2020 - 23:13 EDT
Monitoring
Logs data is being processed in real time for all customers. A subset of accounts will temporarily see a gap in historical data. These gaps will be backfilled, no data has been lost.
Posted Apr 06, 2020 - 22:54 EDT
Investigating
We're actively investigating increased log intake latencies. As a result, data from Log Explorer and Analytics may be delayed. Logs from the Live Tail are not impacted.
Posted Apr 06, 2020 - 22:49 EDT
Monitoring
Logs data is being processed in real time for all customers. A subset of accounts will temporarily see a gap in historical data. These gaps will be backfilled, no data has been lost.
Posted Apr 06, 2020 - 21:15 EDT
Identified
We have identified a potential source of lag related to the increase in log intake latency and are working on mitigation
Posted Apr 06, 2020 - 18:46 EDT
Investigating
We're actively investigating increased log intake latencies. As a result, data from Log Explorer and Analytics may be delayed. Logs from the Live Tail are not impacted.
Posted Apr 06, 2020 - 17:47 EDT
This incident affected: Log Management.