Logs intake delay
Incident Report for Datadog
Resolved
Logs intake is keeping up and backfilling complete.
Posted 22 days ago. May 03, 2018 - 07:26 EDT
Identified
The source of intake latency has been identified. We have started backfilling logs and we are monitoring the situation. Next update in 30 minutes.
Posted 22 days ago. May 03, 2018 - 07:04 EDT
Investigating
We're actively investigating increased log intake latencies. As an effect, data from log explorer and analytics may be delayed. APM Trace Search is also experiencing intake latencies.
It is important to note that no data is lost, the data will be backfilled once all services are operational.

We're working on a mitigation, new status update in 30 minutes.
Posted 23 days ago. May 03, 2018 - 06:33 EDT