Website outage
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted about 3 years ago. May 19, 2016 - 15:49 EDT
Update
The site is available, alerts are on, and data is being collected. Pagerduty and Opsgenie integrations are working. We continue to monitor the situation.
Posted about 3 years ago. May 19, 2016 - 15:08 EDT
Monitoring
We have re-enabled all alerts, and we continue to monitor potential issues affecting the site that may impact the Opsgenie and Pagerduty integrations. Data is still being collected.
Posted about 3 years ago. May 19, 2016 - 14:47 EDT
Update
We continue to diagnose issues accessing the site. Data is still being collected. We have disabled alerts while we investigate.
Posted about 3 years ago. May 19, 2016 - 14:25 EDT
Investigating
We are diagnosing continued issues accessing the site. Data is still being collected.
Posted about 3 years ago. May 19, 2016 - 14:05 EDT
Monitoring
The site is available again. We're monitoring status, and data is still being collected.
Posted about 3 years ago. May 19, 2016 - 13:58 EDT
Update
We're investigating an outage on the site. Data is still being collected.
Posted about 3 years ago. May 19, 2016 - 13:52 EDT
Investigating
We're investigating down pages and issues accessing the website.
Posted about 3 years ago. May 19, 2016 - 13:34 EDT