Service Checks widgets showing No Data
Incident Report for Datadog
Resolved
We've identified the issue and established that it is affecting only a subset of customers. We're closing this incident and will reach out directly to impacted customers.
Posted 10 days ago. Sep 11, 2017 - 14:22 EDT
Investigating
We're actively investigating an issue with Service Checks widgets on dashboards that are showing "No Data".

This is not affecting alerting, notifications on Service Checks are still operational.

We'll post an update as soon as the issue has been identified.
Posted 10 days ago. Sep 11, 2017 - 13:54 EDT