Event processing is delayed
Incident Report for Datadog US1
Resolved
Event processing is up to date for all customers. All event data has been processed.
Posted Jul 20, 2017 - 17:03 EDT
Identified
A fix has been made and event processing is currently catching up.
Posted Jul 20, 2017 - 16:55 EDT
Investigating
Event processing is currently delayed. As a result you might experience a delay with the event timeline, event based widgets or event based monitors.
Posted Jul 20, 2017 - 16:47 EDT