Delayed AWS Metrics Collection
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 11:25 EST
Update
AWS connectivity to regions in us-west-1, us-west-2 and us-govwest-1 has recovered. We are monitoring recovery and backfilling AWS metrics. To avoid spurious alerts, we’ve temporarily disabled alerts for AWS metrics.
Posted Dec 15, 2021 - 11:17 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2021 - 11:13 EST
Monitoring
We're actively investigating increased latencies for collecting AWS Integration metrics from regions in us-west-1, us-west-2 and us-govwest-1. As an effect, there might be delays in graphs displaying these metrics. To avoid spurious alerts, we've temporarily disabled alerts for AWS Integration metrics.
Posted Dec 15, 2021 - 11:05 EST
This incident affected: Cloud Integrations.