Delays in processing of Metrics, Processes and Networks data
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Aug 28, 2020 - 13:52 EDT
Update
Processing of Metrics, Processing and Network data is now delayed.
Posted Aug 28, 2020 - 13:05 EDT
Update
Ingestion of Metrics data is now current. Processes data is still delayed.
Posted Aug 28, 2020 - 12:46 EDT
Investigating
We’re investigating increased latencies in the processing of Metrics and Processes data starting at 16:00 UTC. Graphs may be delayed. To avoid spurious alerts, we’ve temporarily disabled “no data” alerts for Metric and Processes Monitors.
Posted Aug 28, 2020 - 12:43 EDT
This incident affected: Metrics Pipeline and Processes.