Monitors - Delayed Evaluation for Distribution Metric Monitors
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 13:09 EST
Monitoring
We have rolled out out a fix and all distribution monitors are up to date. We are continuing to monitor the customer experience and expect to resolve this incident in the next 30 minutes.
Posted Nov 20, 2024 - 13:02 EST
Update
We are in the process of rolling out a fix that will bring all distribution monitors up to date. We will update again when the issue is resolved.
Posted Nov 20, 2024 - 12:42 EST
Identified
The root cause has been identified. We are working on a fix so that distribution metric monitor evaluations are up to date.
Posted Nov 20, 2024 - 12:07 EST
Update
We are investigating delays in monitor evaluations for monitors based on distribution metrics, starting at 15h35UTC. This is causing a delay in notifications.
Posted Nov 20, 2024 - 11:46 EST
Investigating
We are investigating delays in Distribution Metric Monitors Evaluation, which began at 15h35UTC.
Posted Nov 20, 2024 - 11:16 EST
This incident affected: Monitors.