Delayed metric monitors
Incident Report for Datadog
Resolved
The incident has been resolved.
Posted 3 months ago. Jul 05, 2018 - 18:48 EDT
Identified
We're actively investigating increased metric monitors processing delays on a subset of monitors. As an effect of latency, metric-based alerts might be delayed.

Dashboards are fully operational. Other monitor types such as event alerts, logs and check runs are unaffected.
Posted 3 months ago. Jul 05, 2018 - 18:23 EDT
This incident affected: Alerting Engine.