Delay in metrics processing
Incident Report for Datadog
Resolved
Delay in metrics processing incident was resolved.
Posted about 2 months ago. Dec 05, 2018 - 15:47 EST
Investigating
We’re actively investigating increased metric intake latencies. As an effect of latency, metrics on graphs may be delayed.

It’s important to note metrics are delayed but will be backfilled once all services are operational.
Posted about 2 months ago. Dec 05, 2018 - 15:38 EST
This incident affected: Metrics Pipeline.