Delays in Processing a Subset of Metrics
Incident Report for Datadog
Resolved
This incident is now resolved.
Posted 18 days ago. Nov 02, 2018 - 13:55 EDT
Update
We are continuing to monitor the situation. Some queries may still be slower than usual at this time.
Posted 18 days ago. Nov 02, 2018 - 13:12 EDT
Monitoring
A fix has been implemented and we are monitoring the situation. Some queries may be slower than usual at this time.
Posted 18 days ago. Nov 02, 2018 - 12:31 EDT
Identified
The issue has been identified and a fix is being implemented. Graphs with delayed metrics will be populated ASAP.
Posted 18 days ago. Nov 02, 2018 - 12:22 EDT
Investigating
We're actively investigating increased latencies for a small subset of metrics. As a result, there may be delays in graphs displaying these metrics.
Posted 18 days ago. Nov 02, 2018 - 11:54 EDT
This incident affected: Metrics Pipeline.