Errors in the logs web view
Incident Report for Datadog
Resolved
We have resolved the issue with the logs web interface and trace search.
Posted 3 months ago. May 15, 2018 - 11:47 EDT
Monitoring
We have identified and mitigated the issue with logs ui and trace search. We are monitoring the situation and will update in 30 minutes.
Posted 3 months ago. May 15, 2018 - 11:20 EDT
Investigating
Investigating an issue viewing logs on the web and trace search. Log ingestion is working as expected.
Posted 3 months ago. May 15, 2018 - 11:03 EDT