APM Metrics Delayed
Incident Report for Datadog US1
Resolved
APM metrics are healthy.
Posted Feb 07, 2020 - 17:22 EST
Monitoring
We have identified the issue and are monitoring recovery.
Posted Feb 07, 2020 - 16:59 EST
Investigating
We are currently investigating delays in APM metrics.
Posted Feb 07, 2020 - 16:29 EST