Delays with event / metric monitors
Incident Report for Datadog
Resolved
Metric and Event alerting delays have been resolved.
Posted 26 days ago. Nov 15, 2018 - 14:16 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Nov 15, 2018 - 14:12 EST
Update
Metric based monitors processing is currently delayed as well. You may experience a delay in the notifications for metric based monitors.
Posted 26 days ago. Nov 15, 2018 - 13:45 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 26 days ago. Nov 15, 2018 - 13:13 EST
Investigating
Event based monitors processing is currently delayed. As a result you might experience a delay in the notifications for event based monitors. Other types of monitors are unaffected.
Posted 26 days ago. Nov 15, 2018 - 13:04 EST
This incident affected: Alerting Engine.