Delayed Synthetic Browser Test Results
Incident Report for Datadog US1
Resolved
We have scaled up the underlying system and we no longer observe latency in synthetic browser test results.
Posted Aug 23, 2023 - 14:26 EDT
Investigating
We have identified an issue that resulted in an increased latency executing Synthetics browser tests. As a result of this issue, some users may experience delays in receiving test results and notifications.
Posted Aug 23, 2023 - 13:47 EDT
This incident affected: Synthetics.