Elevated Error Rates for Metrics Submission

Incident Report for Datadog US1

Resolved

This incident has been resolved.
Posted Apr 11, 2024 - 17:10 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 11, 2024 - 16:27 EDT

Investigating

We are investigating elevated error rates for Metrics Submission APIs.

As a result of this issue, submitting new metric data through the API might fail temporarily.

Please note that the Datadog Agent and Client Libraries will buffer data or retry to avoid data loss.
Posted Apr 11, 2024 - 15:56 EDT
This incident affected: Metrics and Infra Monitoring.