Issues processing events
Incident Report for Datadog
Resolved
Event alerts are fully operational.
Posted 18 days ago. May 07, 2018 - 11:40 EDT
Monitoring
We've identified the issue and applied mitigations. We've re-enabled events alerts and are continuing to monitor the situation.
Posted 18 days ago. May 07, 2018 - 11:36 EDT
Investigating
We are investigating an issue impacting the ingestion of events.
To avoid spurious alerts we've disabled event alerts.
All other pipelines (metrics / APM / logs) are working properly.
Posted 18 days ago. May 07, 2018 - 11:02 EDT