Delayed Processing for a Subset of Metrics
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 11:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2022 - 11:10 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2022 - 10:55 EDT
Investigating
We are investigating increased latency processing Processing for a Subset of Metrics.
As a result of this issue, some users may see delays or gaps for a subset of their metrics on graphs.
Posted Oct 14, 2022 - 10:48 EDT
This incident affected: Metrics and Infra Monitoring.