Delays with event monitors
Incident Report for Datadog
Resolved
This incident has been resolved and all events have been back-filled.
Posted 5 months ago. May 30, 2019 - 21:50 EDT
Monitoring
Realtime event data has been restored and monitors are being re-enabled as data becomes available. Historic events may be missing at this time but no data has been lost and we are actively working on backfilling.
Posted 5 months ago. May 30, 2019 - 17:32 EDT
Identified
We've identified the cause of the delay in events and event monitor notifications as result and are working to put mitigations in place. Events are currently delayed up to 2 hours. Event monitors have been disabled.
Posted 5 months ago. May 30, 2019 - 09:32 EDT
Investigating
Event based monitors processing is currently delayed. As a result you might experience a delay in the notifications for event based monitors. Other type of monitors are unaffected.
Posted 5 months ago. May 30, 2019 - 08:41 EDT
This incident affected: Event Pipeline.