Missing Alert Notifications
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 2 months ago. May 09, 2019 - 02:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 09, 2019 - 01:56 EDT
Investigating
We are investigating an issue with missing alert notifications starting from May 9th, 2019 12:00am UTC. As a result, subset of monitor alerts might be missing for a subset of customers. Please note that the dashboards are fully operational.
Posted 2 months ago. May 09, 2019 - 01:40 EDT
This incident affected: Alerting Engine.