Delays with trace search events and logs
Incident Report for Datadog
Resolved
The issue impacting the ingestion of logs and trace search events has been resolved. Some customers may experience gaps when querying log and trace data between 8:00PM and 11:00PM UTC.
Posted 5 months ago. Dec 26, 2018 - 18:29 EST
Monitoring
The issue has been identified and a fix has been implemented. Logs and trace search events should now be real time. We are now processing the remaining backlog.
Posted 5 months ago. Dec 26, 2018 - 18:00 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Dec 26, 2018 - 17:28 EST
Investigating
We're actively investigating increased log and trace search event intake latencies. As an effect, data from log explorer, livetail and analytics, as well as trace search and analytics may be delayed.
It is important to note that no data is lost, the data will be backfilled once all services are operational.
Posted 5 months ago. Dec 26, 2018 - 16:56 EST
This incident affected: APM and Logs.