Event Delay
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 22 days ago. Nov 19, 2018 - 19:05 EST
Monitoring
Events have been backfilled. A fix is in place and we are currently monitoring the situation.
Posted 22 days ago. Nov 19, 2018 - 19:03 EST
Identified
The issue has been identified. We are implementing a fix and events are being backfilled.
Posted 22 days ago. Nov 19, 2018 - 18:38 EST
Investigating
Event processing is currently delayed. As a result, you may experience a delay in notifications of event monitors.
Posted 22 days ago. Nov 19, 2018 - 18:26 EST
This incident affected: Event Pipeline.