intake delays
Incident Report for Datadog
Resolved
Intake latencies have returned to normal. All alerts are enabled. This incident has been resolved.
Posted 4 months ago. Mar 08, 2018 - 21:13 EST
Monitoring
Intake latencies have returned to normal. All alerts are enabled.
Posted 4 months ago. Mar 08, 2018 - 20:51 EST
Update
Intake latencies have returned to normal. We are continuing to investigate the issue. "No Data" alerts have been re-enabled.
Posted 4 months ago. Mar 08, 2018 - 20:17 EST
Investigating
We're actively investigating increased intake latencies.

These delays may result in "no data" alert conditions for Monitors, to avoid spurious alerts we've temporarily disabled "no data" alerts.

It's important to note metrics are delayed but will be backfilled once all services are operational.
Posted 4 months ago. Mar 08, 2018 - 20:08 EST