Metric no data alerts delayed
Incident Report for Datadog US1
Resolved
A fix has been deployed and the metric no data notifications are now working normally.
Posted May 24, 2018 - 10:36 EDT
Identified
Metric no data alerts are currently delayed. Other types of notifications are unaffected. We currently identified the issue.
Posted May 24, 2018 - 10:15 EDT