Delayed Monitors Evaluations
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Aug 14, 2024 - 15:31 EDT
Monitoring
We have deployed a fix and we are monitoring the results. We will provide another update once the issue is fully resolved.
Posted Aug 14, 2024 - 15:24 EDT
Investigating
We are investigating delayed evaluation of a subset of metric monitors. Customers may experience delayed or missing monitor notifications as a result.
Posted Aug 14, 2024 - 14:53 EDT
This incident affected: Monitors.