Delay in metric alert evaluations

Incident Report for Datadog US1

Resolved

This incident has been resolved.
Posted Mar 04, 2017 - 07:39 EST

Investigating

We are investigating a delay in metric alert evaluations. Some alerts may be delayed by a few minutes.
Posted Mar 04, 2017 - 06:59 EST