A subset of APM metrics delayed
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 09:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2020 - 09:29 EDT
Identified
APM hits, errors, and % of time spent metrics are delayed for a subset of customers and services since 2020-03-26 05:30 UTC.
Posted Mar 26, 2020 - 08:45 EDT
This incident affected: APM.