Issues with Logs Search, Logs Monitors, and Trace Search
Incident Report for Datadog
Resolved
The incident has been resolved.
Posted 3 months ago. Jul 01, 2019 - 10:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 01, 2019 - 10:55 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 01, 2019 - 10:36 EDT
Investigating
We're actively investigating reports of issues with Logs Search, Log Monitors, and Trace Search.
It is important to note that no data is lost, the data will be backfilled once all services are operational.
Posted 3 months ago. Jul 01, 2019 - 10:28 EDT
This incident affected: APM and Logs.