Delayed metric alerts
Incident Report for Datadog
Resolved
The incident has been resolved.
Posted 4 months ago. Feb 01, 2018 - 17:56 EST
Update
We are still seeing residual delays for a subset of orgs. The latency is progressively returning to normal.
Posted 4 months ago. Feb 01, 2018 - 16:51 EST
Update
We are still monitoring the situation. The latency is progressively returning to normal.
Posted 4 months ago. Feb 01, 2018 - 15:55 EST
Monitoring
A fix has been implemented. The latency is progressively returning to normal.
Posted 4 months ago. Feb 01, 2018 - 15:36 EST
Identified
We have identified the issue and are deploying a fix.
Posted 4 months ago. Feb 01, 2018 - 15:18 EST
Investigating
We are actively investigating increased metric monitors processing delays on a subset of monitors.
As an effect of latency, metric-based alerts might be delayed. Dashboards are fully operational. Other monitor types such as event alerts and check runs are unaffected.
Posted 4 months ago. Feb 01, 2018 - 14:57 EST