Delayed Distribution Monitors Evaluations

Incident Report for Datadog US1

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 14:55 EST

Update

We are continuing to monitor the fix and will continue to provide regular updates.
Posted Jan 29, 2026 - 14:09 EST

Monitoring

We have deployed a fix and we are monitoring the results. We will continue to provide regular updates.
Posted Jan 29, 2026 - 13:36 EST

Update

We are continuing to work on a fix for this issue. It is important to note that no data has been lost, and evaluations will be caught up once the service is operational again.
Posted Jan 29, 2026 - 13:06 EST

Identified

We have identified the underlying issue and are working on a fix. It is important to note that no data has been lost, and evaluations will be caught up once the service is operational again.
Posted Jan 29, 2026 - 12:46 EST

Investigating

We are investigating delays in Monitors evaluations, which began at 17:15 UTC.
Posted Jan 29, 2026 - 12:35 EST
This incident affected: Monitors.