Metric Monitor Processing Delays
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Jun 05, 2019 - 11:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2019 - 11:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2019 - 11:35 EDT
Investigating
We're actively investigating increased metric monitors processing delays. As an effect of latency, metric-based alerts may be delayed.
Posted Jun 05, 2019 - 10:59 EDT
This incident affected: Alerting Engine.