Delayed Synthetic test results
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 08:56 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 08:50 EST
Investigating
We're actively investigating increased latencies in Synthetic test results intake. As a result, Synthetic test results may be temporarily missing and notifications consequently not triggered.
Posted Dec 22, 2021 - 08:32 EST
This incident affected: Synthetics.