Delayed Events
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 19:15 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2021 - 19:13 EST
Update
We are continuing to investigate this issue.
Posted Dec 16, 2021 - 18:58 EST
Investigating
We are investigating increased latency processing Events.
As a result of this issue, some users may see delays or gaps in the event stream or for event queries on dashboards.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Dec 16, 2021 - 18:58 EST
This incident affected: Events.