APM connections retrying
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Jan 03, 2025 - 00:34 EST
Monitoring
We have mitigated the cause of transient agent submission errors for APM and customers should no longer observe these errors. The Datadog Agent automatically retries these errors and succeeded on retry; this incident did not result in any data loss
Posted Jan 03, 2025 - 00:28 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2025 - 00:15 EST
Investigating
Some US1 customers experiencing degraded performance for APM. Customers may see transient errors, but these should resolve with an automatic retry from the Datadog agent.
Posted Jan 03, 2025 - 00:13 EST
This incident affected: APM.