Web Application Not Loading

Incident Report for Datadog US1

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 14:27 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2026 - 14:13 EST

Update

We are continuing to investigate this issue.
Posted Jan 22, 2026 - 14:01 EST

Investigating

We are investigating loading issues on our web application. As a result, some users might be getting errors when loading the web application.

Please note that data processing and alerts are not affected by this incident.
Posted Jan 22, 2026 - 13:51 EST
This incident affected: Agent Repository, APM, App Builder, Application Security Management, Application Vulnerability Management, Audit Trail, CI Visibility, Cloud Cost Management, Cloud Network Monitoring, Cloud Security Management, Cloud SIEM, Code Security, Database Monitoring, Data Jobs Monitoring, Data Streams Monitoring, Incident Response, LLM Observability, Log Management, Metrics and Infra Monitoring, Mobile Application, Monitors, NDM, Observability Pipelines, Profiling, RUM, Sensitive Data Scanner, Serverless, Synthetics, Universal Service Monitoring, and Web Application.