Google based logins failing
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 30 days ago. Aug 19, 2019 - 15:40 EDT
Monitoring
Google has identified the issue in Oauth2 (https://status.cloud.google.com/incident/developers-console/19008) We are starting to see a higher success rate of logins and continue to monitor for full recovery.
Posted 30 days ago. Aug 19, 2019 - 15:33 EDT
Identified
Customers are experiencing issues when trying to login to Datadog via Google auth. Current sessions are unaffected. We will continue to provide updates once we have more information.
Posted 30 days ago. Aug 19, 2019 - 14:31 EDT