Delays in indexing logs
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 01:47 EDT
Investigating
We're actively investigating increased log intake latencies. As a result, data from Log Explorer and Analytics may be delayed. Logs from the Live Tail are not impacted.
Posted Apr 07, 2020 - 01:05 EDT
This incident affected: Logs.