Delayed Traces in APM Trace Search
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 09:36 EST
Update
Customers might still experience a small percentage of errors on the web application when looking at traces, we're actively working on a fix.
Posted Dec 22, 2021 - 09:27 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 22, 2021 - 08:53 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 08:53 EST
Identified
We have identified the underlying issue and are working on a fix.
Posted Dec 22, 2021 - 08:25 EST
Investigating
We are investigating increased latency processing Traces in APM Trace Search.
As a result of this issue, some users may see missing or delayed traces in APM Trace Search since 07:15 EST.
Posted Dec 22, 2021 - 08:03 EST
This incident affected: APM Traces.