Log search indexing is delayed
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 31, 2019 - 21:53 EST
Monitoring
A fix has been implemented and we're actively monitoring.
Posted 8 months ago. Jan 31, 2019 - 21:39 EST
Identified
The root cause has been found and we're actively working towards resolution.
Posted 8 months ago. Jan 31, 2019 - 21:25 EST
Update
We're actively investigating delay in log search indexing and trace search.
As an effect, data from log search and trace search are delayed. Logs from the LiveTail and ingestion are not impacted.
It is important to note that no data is lost, the data will be backfilled once all services are operational.
Posted 8 months ago. Jan 31, 2019 - 21:04 EST
Investigating
We're actively investigating delay in log search indexing.
As an effect, data from log search is delayed. Logs from the LiveTail and ingestion are not impacted.
It is important to note that no data is lost, the data will be backfilled once all services are operational.
Posted 8 months ago. Jan 31, 2019 - 20:46 EST
This incident affected: APM and Logs.