Event alerts are delayed
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Apr 23, 2017 - 13:20 EDT
Monitoring
We have implemented a fix and alert delivery for Event Monitors has recovered. We are monitoring the situation.
Posted Apr 23, 2017 - 13:14 EDT
Update
We continue to investigate an issue that affects the delivery of some alerts for Event Monitors. Other notification types (e.g. metric and service check alerts) are unaffected.
Posted Apr 23, 2017 - 12:28 EDT
Investigating
We're actively investigating an issue that affects the delivery of alerts for Event Monitors.

Other notification types (e.g. metric and service check alerts) are unaffected.
Posted Apr 23, 2017 - 11:53 EDT