Gaps in a subset of graphs from 11:30 to 12:30 UTC
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Mar 23, 2017 - 13:13 EDT
Update
We are still working on updating caches for APM and infrastructure graphs. Gaps in these graphs should disappear as these caches are updated.
Posted Mar 23, 2017 - 12:58 EDT
Update
APM Data has been backfilled completely.
Some gaps can still be shown on APM and infrastructure graphs as we are updating caches.
Posted Mar 23, 2017 - 10:19 EDT
Monitoring
"No-data" alerts are enabled again. APM metrics is slowly backfilling.
Posted Mar 23, 2017 - 08:54 EDT
Identified
We've identified the issue. Current impact is: "no-data" alerts are suspended and APM metrics are currently exhibiting delays.
Posted Mar 23, 2017 - 08:38 EDT
Investigating
We're actively investigating increased metric intake latencies. As an effect of latency, metrics on graphs may be delayed.

These delays may result in "no data" alert conditions for Metric Monitors, to avoid spurious alerts we've temporarily disabled these alert types.
Posted Mar 23, 2017 - 08:00 EDT